[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Rex install report

Dear Deianers,

Just intalled rex (files downloaded via dpkg-ftp on the 4th and 5th
Dec from ftp.debian.org).  The installation was very smooth and things
are mostly working.  I have the following questions however.

-  When I am offered to install additional drivers (modules), how
   may I find out what options does a module take and its syntaxes?
   This information would make the loading of modules A LOT easier.
   In particular does anyone know how to specify base address and irq of
   the 3c509

-  I get the following at start-up

	 Configuring serial ports..../dev/cua0: No such device
	 /dev/cua0: No such device
	 /dev/cua1: No such device
	 /dev/cua2: No such device
	 /dev/cua3: No such device

   The same with debian 1.1 on my other machine.  Despite the
   warnings the ports seem to work.

-  xlib6_3.2-1 wasn't selected by default (with dpkg-ftp) and doesn't
   have a ``section'' entry in the Packages file.  Instead the
   non-existent obsolete package xlib is selected.  As a result
   several ``default'' packages that depend on elf-x11r6lib did not

-  After I installed xlib6_3.2-1 by dpkg, texbin didn't configure.

	# dpkg --configure texbin
	Setting up texbin (3.1415-5) ...
	kpathsea: Running MakeTeXTFM cmr9.tfm 
	Running MakeTeXPK cmr9.tfm
	mf \mode:=nullmode; mag:=1; scrollmode; input cmr9 \</dev/null
	mf: can't load library 'libXt.so.6'
	Metafont failed for some reason on cmr9.tfm
	kpathsea: Appending font creation commands to missfont.log.
	dpkg: error processing texbin (--configure):
	 subprocess post-installation script returned error exit status 1
	Errors were encountered while processing:

- I intend to run X clients only (ie, without a server, etc) on the
  debian machine and have the windows displayed on another machine.
  When I start emacs, I got 

	# emacs &
	[1] 1198
	# Warning: locale not supported by C library, locale unchanged
	Warning: locale not supported by Xlib, locale set to C
	Warning: X locale modifiers not supported, using default
	X protocol error: BadAtom on protocol request 18

	[1]+  Exit 70                 emacs

  I can start emacs with no problems after installing xbase_3.2-1.
  Should emacs depends also on xbase?

-  How much space is required to mirror just the unstable binaries?

Thanks in advance and sorry for the long post.

Billy C.-M. Chow 
Department of Systems Engineering       
The Chinese University of Hong Kong    
email: cmchow@se.cuhk.edu.hk           

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: