[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

dselect installation fails


I have just tried using dselect to upgrade my system to the latest
version of rex (from an earlier version of rex) and ran into problems
with the installation stage.  I realize that rex hasn't yet been
officially released yet as 1.2, but I thought someone might like to
know of this bug.

This is what happens:

Looking for part 1 of libc5 ...
Running dpkg -iB for libc5 ...
(Reading database ... 26196 files and directories currently
Preparing to replace libc5 (using .../base/libc5_5.4.13-1.deb) ...
Unpacking replacement libc5 ...
Setting up libc5 (5.4.13-1) ...

dpkg: cannot see how to satisfy pre-dependency:
 perl pre-depends on libdl1
dpkg: cannot satisfy pre-dependencies for perl (wanted due to perl)

installation script returned error exit status 1.
Press RETURN to continue.


Mark Phillips.  (mark@maths.flinders.edu.au)

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: