[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libc

Ricardo Kleemann <ricardo@americasnet.com> writes:
> Thanks!
> But I installed the debian ELF system and what it put in as default is 
> 4.6.27.

What do you mean by saying the "default" is 4.6.27?  What are you doing
that's telling you this?  It's not like libc4.6 and libc5.2 are compatible -
they can't be used interchangeably, so any compiled program will specify
which it needs, and will refuse to work with the other.

Or do you mean that when you're *compiling*, it's compiling for 4.6 rather
than 5.2?  In that case, you need to update your compiler, linker, etc.


Warwick Harvey                                    email: warwick@cs.mu.OZ.AU
Department of Computer Science                        phone: +61-3-9344-9171
University of Melbourne                                 fax: +61-3-9348-1184
Parkville, Victoria, AUSTRALIA 3052     web: http://www.cs.mu.OZ.AU/~warwick

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: