[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]



I've installed the stable debian 1.1 release and noticed that my libc is 
defaulting to libc.so.4.6.27

Is there any reason why it's not using a later libc? Are there bugs with 
libc versions > 4.6 (either 5.x or 4.7)?

I have another system running 4.7.x and it seems fine.

Should I upgrade libraries, and if so, what's the recommended method in 
Debian to do so?


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: