[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bad dependency: rpm

	I like debian Linux over the other (RedHat, Slackware ...)
as it provides easily precompiled packages. But I have got some trouble
recently, trying for example to install .rpm packages. I have followed the
list, and got new debmake (1.95) in order to use alien. I then discovered that
I had to install thr rpm packages, and the new libc. All did fine... but when I
try to run alien, it claim that the version of libdb.so is not the right one.
I have libdb.so.1 and NOT libdb.so.2 on my system. I am surprised, as I did not
get any dependency check information. 

	Where can I then get this ? Why wasn't it checked by the dependency 
	mechanism of dpkg ?
	Thanks for the help
| Nicolas Pettiaux, PhD   Laboratoire de physique biomedicale, CP 613/3 |
| ULB, Campus Erasme      Route de Lennik 808, B-1070 Brussels, Belgium |
| Tel: +32.2.555.61.35, Fax: +32.2.555.61.62, Email: npettiau@ulb.ac.be |

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: