[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Strange behavior of lpr+lpd

Hello to all users,

I have a problem with debian1.1.4 lpd+lpr.
I had previously debian0.93 and a 9pin dot matrix printer.
I write my printcap, used ghostscript in a filter and used lpr to  
print files.
Then I sold my 9pin printer and I bought an epson stylus color pro.  
I also upgraded 0.93 to 1.1.4.
I wrote a new filter and nothing come out of the printer. So I  
invoked the filter manually with the output redirected to /dev/lp1  
and all worked fine. I also tried apsfilter and magicfilter but they  
did not function. So, I think the problem is in lpr+lpd.

Please help me!!

Thank You in advance for your replies.
Mario Giammarco               |           Tel/FAX +39-545-22965
Via Calamandrei,5             |            giammarc@cs.unibo.it
48022 Lugo (RA) -- ITALY      |       rac0043@racine.ravenna.it

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: