[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dpkg-ftp won't upgrade CGI-modules

> For 3 or 4 days, I've had CGI-modules marked for upgrade in dselect:
>  *** Opt net      CGI-modules  2.75-4      2.75-5      modules for perl5, for us
> And yet dpkg-ftp doesn't even try to upgrade it:
> Is this a bug in dpkg-ftp? Or is this a case problem? The file on the
> ftp site is named "cgi-modules_2.75-5.deb".

That would be because there is no "CGI-modules".  There is only
"cgi-modules".  You'll have to update this one by hand, it seems.

I believe that CGI-modules was the last of the packages with uppercase
letters so this should not be a problem after this.

                                 ( bcwhite@verisim.com )
if you have a 50% chance of guessing right,you will guess wrong 75% of the time

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: