[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Trying to remove gpm


About one month ago, I crashed my system something fierce. My mouse has
a bouncy middle button that I havn't gotten around to doing anything
about. Anyway, I was running Ghostview and draging the scroll bar down
and I wandered ooff the bar and onto the page. OK, no problem except my
mouse decided to bounce the middle button about 40-50 times. After
Ghostview tried to open the 15-20th zoom window the system froze. After
an ugly reboot, xdm would not start X Windows unless gpm was killed.

Now that I have everything back to "normal", I have decided that I don't
need gpm any more. But when I run 'dselect' I get:

> running dpkg --pending --remove ...
> (Reading database ... 16450 files and directories currently installed.)
> Removing gpm ...
> dpkg: error processing gpm (--remove):
>  subprocess pre-removal script returned error exit status 137
> Starting gpm  -m /dev/ttyS0 -t bare
> /usr/sbin/gpm: /dev/ttyS0: Device or resource busy
> Errors were encountered while processing:
>  gpm
> dpkg --remove returned error exit status 1.
> Press RETURN to continue.

Now, my question is; how do I get rid of gpm gracefuly?

<Signature deleted for lack of anything witty or thoughtful to say>
Kevin McEnhill	kevinm@kci.wayne.edu
Machintosh fanatic and Linux guru in training.

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: