[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian hangs during install

On Tue, 8 Oct 1996, John McLaren wrote:

> Help Needed!
> After looking around for a 486 to dedicate to linux, a 5-year-old
> "ex-bleeding-edge" server became available cheaply, containing an
> EISA mb and Ultrastor 22CA EISA ESDI cacheing controller running
> two Micropolis drives--seemed like a good buy at the time
> (performs flawlessly on dos/windows).
> I turned off cacheing and shadowing and started to load the latest
> Debian boot/root disks.  All seemed to go as per the book--hard
> drive/controller identified ok etc--until it found 1 scsi host,
> identified as an Ultrastor 24F.  Not surprisingly, it could get no
> response, eventually tried to reset it, and hung at:
>    "US14F: reset: called"
> Is there some simple command or parameter to give at the "boot:"
> prompt which will stop the program looking for scsi hardware?  All
> I could find in help files were suggestions for what to do if your
> installed scsi card wasn't found--not the other way 'round!

I believe you can specify a non-existant address, and it "won't see it".
Just specify it like to something to an address that you KNOW is not

I had a similiar problem with my sbpcd YEARS ago, when I tried YGGSDRASIL
Linux.  I threw that CD away the next day, BTW :)

Organizer of Jax-LUG!  Email me for details!

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: