[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can't getty on ttyS1

At 07:59 AM 10/4/96 -0800, you wrote:
>BTW, how do you pronounce Debian?  Deb-E-an or Deb-I-an?

Debian was named around Debra and Ian Murdock (Ian being the founder).
Hence I can only pronounce it "Deb-e-an" - I've heard lots of people
pronounce it "Dee-bee-an" which makes my hair on the back of my neck stand :-)

>I have my Linux box directly connected to a SCO Unix box via a serial 
>line.  I can enable getty on the SCO end and login from Linux, but I want 
>to do things the other way around (for several reasons) and I can't.  
>Being able to do it one way indicates the cable is fine.
>I've read the Serial HOWTO.
>I've tried enabling the port by adding the proper entry to inittab 
>(working from memory at the moment) as follows:
>S1:234:respawn:/etc/getty ttyS1 DT9600 vt100
>I then ran "init q".  Running "ps la" didn't show getty running on S1.  
>To make sure it wasn't a problem between me and init, I disabled some of 
>the VC's (using a #) and ran "init q" and things went as expected - 
>however, still no getty on S1.

One definate thing I found with normal getty (I think it's agetty) is that
it's rather flakey for dialin lines.  Try installing the mgetty package - it
works great and is very flexable.



Karl Ferguson, 
Tower Networking Pty Ltd (ACN: 072 322 760)        karl@tower.net.au
t/a STAR Online Services                           karl@debian.org
Tel: +61-9-455-3446  Fax: +61-9-455-2776           http://www.star.net.au/

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: