[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

1.3.97 and flock errors

I upgraded my kernel to .97 almost as soon as it came out (has it only
been a week?) and had non of the flock emulation errors that I was hearing
about on linux-kernel. Then I decided to bring my base packages up to date
with the 1.1 beta release. After that I get the manditory 5 error messages
before the kernel shuts up about it. The packages that I upgraded were:


Bash seem to be the most likely candidate for producing the errors, but
I'm not sure. I'll look for the older version of bash and try replacing it
to see if the problem goes away.
Anyone else have any ideas? I would hate to have to search the whole list
with a reboot in between each downgrade.



------------                                          --------------

aka   Dale Scheetz                   Phone:   1 (904) 877-0257
      Flexible Software              Fax:     NONE 
      Black Creek Critters           e-mail:  dwarf@polaris.net

------------ If you don't see what you want, just ask --------------

Reply to: