[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Q: package xv-3.10a-2.deb from "stable"-tree

> after downloading and installing this version of xv, I get the error message
> >	xv: can't load library 'libX11.so.6'
> The library resides in /usr/lib, and an 'ldconfig -p' gives
> >  	27 - DLL libX11.so.6 => /usr/X11R6/lib/libX11.so.6.0 

The new xv is ELF and you don't have the ELF X libraries installed.

David Engel                        Optical Data Systems, Inc.
david@ods.com                      1101 E. Arapaho Road
(214) 234-6400                     Richardson, TX  75081

Reply to: