[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Install trouble

On Thu, 7 Mar 1996, The Master of Time wrote:

> Come ye, gather round, and listen to my tale of woe.
> I was having trouble getting my ATAPI CDROM recognized as a block 
> device.  I was advised to use the boot image from the disks/alt
> directory and sure enough, the boot disk saw it!  But the installation
> didn't go well with my other 0.93 Release 5 installation disks so
> I downloaded Release six root and base disks.  Installing with these
> worked perfectly!  The CDROM mounted with no problems.
> But horror, while trying to pop a floppy out of the drive I accidentally
> hit the reset button!  
> The next time I tried to boot, fsck couldn't parallelize!  (What this
> means I don't know.  All explanations appreciated.)  No problem, says
> I, I'll just reinstall.  The first few reinstall attempts failed to
> take (for reasons I don't remember now.  One time the whole thing
> froze after I typed the U in US to pick my time zone.) and I always
> received hundreds of "Warning -- bdflush not running" type messages.
> I kept plugging away, thinking the next reinstall would be the one.
> Now, unfortunately, after I install the base disks and go to configure,
> I get a box telling me I need to mount the file system or install
> the base disks.  This happened twice.  So I figured wiping the

Did you mount the new file system? There is a menu item for this task. 
You must mount the file system before you can configure it (you don't 
need to wipe and reinstall). This has caused me some double takes when 
making a boot disk.



------------                                          --------------

aka   Dale Scheetz                   Phone:   1 (904) 877-0257
      Flexible Software              Fax:     NONE 
      Black Creek Critters           e-mail:  dwarf@polaris.net

------------ If you don't see what you want, just ask --------------

Reply to: