[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Updating gcc under 1.1

I know I'm using v1.1, please, I don't want a spanking, just some
assistance. I hit this little brick wall.

-> dpkg: dependency problems prevent configuration of gcc:
->  gcc depends on binutils (>=2.5.2l.20); however:
->  Version of binutils on system is 2.6-2dpkg: error processing gcc -> 

Isn't 2.6-2 > ?

I got both from ftp.debian.org a few hours ago.

Also, my mirror seems to be a mess and lots of timeouts in the reports.
Should I blow it away and start again ? Is ftp.debian.org ready yet ?

Mark Constable (+61 7 55275724)

Reply to: