[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

problem with boot disk

hi, debsters...

i have done several linux slackware installations, and i decided to try
debian this time.  i booted from 1.44M floppies and installed the
software on my hard drive, leaving an MS-DOS partition in the first
200M, a swap partition in the next 32M, a linux root partition in the
next 16M, and the rest for a /usr partition.  everything went fine,
through making a boot disk.  but when i try to reboot from the boot
floppy created by the debian installation, the system hangs without any
messages.  the boot floppy is accessed for few seconds, but then the
access light goes out and that's it.  (the floppy is formatted; i tried
another one just to be sure, etc.  i even tried marking /dev/hda3 as
the active partition, to no avail.)  any suggestions?

in order to see if i could at least get the rest of the debian
distribution packages installed from an NSF mounted drive, i went to a
subshell during the installation process, did a chroot to /root, set
the service level to 2, and executed the boot script. this gave me
access to the network, but i can't get cntl-C to work from the
keyboard.  this is very annoying!  is disabling cntl-C a kernel feature
of the original 144_boot_floppy disk?

i _was_ successful booting from /dev/hda3 using the _original_ installation
disk (144_boot_floppy) with the following boot parameters:

	boot: linux root=/dev/hda3

now at least i can get the rest of the distribution from an NSF drive,
and (hopefully) to get lilo working.  should i look out for any more

i'm running a 120MHz 80486, a 1G EIDE hard drive with a Promise 2300Plus
controller, an ATI Xpression video card, and an NE2000 Ethernet card.

Timothy Fossum -- Computer Science and Engineering Dept. -- UW-Parkside
P.O. Box 2000 -- Kenosha, WI 53141 -- fossum@cs.uwp.edu -- 414-595-2297

Reply to: