[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: fdisk fails on a new pentium

>by DOS 6.22 into 5 equal partitions.  I attemped to delete the
>last partition and remake it into a couple of Linux partitions.
>cfdisk (I think) is what the menu uses and all went well until
>I tried to write the partition back out.  It hung the machine.
>I rebooted and, sure enough, it didn't write anything out.  I then
>tried to do it again, but I deleted the last DOS partition and 
>created a small Linux partition at the beginning of the deleted
>DOS partition.  It also hung the machine trying to write the partition
>table.  I noticed that the powersaver features were turned on, so

I recently had a similar problem with my machine, also using the Gold CD.
fdisk and cfdisk would write PRIMARY partitions fine, but not logical
partitions. Windows95 could make logical partition.  I finally attributed it
to the (later discovered) fact that the hard drive had bad blocks on 80% of
it, but maybe not if you are experiencing a similar problem. This is a
SCSI-2 drive on an aha152 SCSI card (the SoundBlaster16-SCSI-2 card).

Dennis S. Hennen

Reply to: