[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Mouse problems with old logitech mouse



After dumping my homebrew system that had been patched and modified
since Linux 0.12, I installed Debian 6 months ago.  All seems to be
going well, except I used to run selection quite sucessfully, but 
neither selection or gpm works for me now. 

I've got an old logitech serial mouse attached to COM2 and /dev/mouse
is linked to /dev/cua1.  I've tried to run gpm with -t logi
and it doesn't do a thing.  When I ran gpm with -t ms, and move the
mouse, I see the cursor jumping around on the screen.  That tells me
that gpm is reading the serial port ok, but obviously isn't interpreting
the data coming in right.  Selection doesn't work anymore either.

X comes up and runs just fine, so I know the port and mouse are working.

Can anyone help?

Thanks,
Jim.

------------------------------------------------------------------------
Jim Lynch, Sales Analyst,  Cray Research, Inc. / ARS: K4GVO
Southeast District, Phone: (770) 631-2254, Email: jwl@cray.com
Suite 270, 200 Westpark Drive, Peachtree City, GA 30269


Reply to: