[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: package caveats

   Date: Sun, 01 Oct 1995 14:59:22 -0500
   From: Zachary DeAquila <zachary@zachs.place.org>

   --unpacking ldso upgrades without --configuring them results in
   lots of 'wrong ld.so verision' warnings

You shouldn't just --unpack upgrades; you should --install them.

The ld.so postinst has to update the ld.so.cache for the new version.
If you only --unpack it, the postinst never runs, and the cache isn't

Reply to: