[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: LILO boot problems (was: Haven't we all been quiet)

On Sun, 6 Feb 1994, Daniel Quinlan wrote:

> Matt Bailey writes:
> > I tried to load debian onto a machine with five megs and every time
> > the bootdisk died.... I pulled the image from sunsite a couple of
> > times but no luck...  it just stops with lilo:
> First things first.  Read the LILO FAQ.  If this fails, read the LILO
> README available on tsx-11.mit.edu in /pub/linux/packages/lilo.
> If it prints "LILO:" and stops, it indicates that the boot loader was
> successfully loaded, but that there is another problem, perhaps that
> it is not able to locate the root image.  Since I don't know ANYTHING
> about your hardware setup other than the fact that you have 5 megs of
> memory, I can't help you any more.
> James Robinson writes:
> >> This is weird, I pulled off the image from sunsite not 3 days ago, and
> >> it booted just fine...  My setup is:	486sx 25MHz (DELL 486P/25)
> >> 					8 Megs 80ns RAM
> >> 					Booted off 1.44Meg A: drive
> >> Perhaps it is the RAM?
> It probably isn't RAM.  The RAM problem was during on the installation
> process, not the boot-phase.
> Matt Bailey continues:
> >>> Well I know my problem is not RAM I hace had slackware on the
> >>> machine for 6months... I also know it works on a motherboard that
> >>> is identical because I just loaded it on to it... Meanwhile I loaded
> >>> slackware back on to the drive nothing serious...
> It is rather difficult to even try to help you solve the problem
> without any information about your system, how you setup the boot
> disk, etc.  How many boot disks have you tried making?  Did you test
> your boot disk on another system?
> Dan,
	I have tried the disk on about seven machines that have slackware 
on them and for some reason that is the only one that fail the only 
difference in the machines is that this one has five megs and the others 
have eight megs... I made the image on a linux box a couple of times and 
using rawwrite a few times... This is not that big of deal I was just 
curious if anyone had a suggestion on what to try..

I do thanks everyone for there time... 

||                                ||  root@stimpy.cps.cmich.edu      ||
|| Matthew S. Bailey              ||  mbailey@cps201.cps.cmich.edu   ||
|| 109 Merrill Hall               ||  32bdzwc@cmuvm.csv.cmich.edu    ||
|| Central Michigan University    |||||||||||||||||||||||||||||||||||||
|| Mt. Pleasant  MI  48858        ||  Get rid of MS-DOG and switch   ||
|| (517) 774-4141                 ||  To a real Operating System     ||
||                                ||         L I N U X!!             ||

Reply to: