[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Consulta sobre Instalar libimobiledevice 1.1.1 para reconocer iphone en squezee



2012/5/30 Camaleón <noelamac@gmail.com>:
> El Tue, 29 May 2012 22:29:33 -0500, Gabo escribió:
>
>> Resulta que quiero instalar el libimobiledevice 1.1.1 en squezee para
>> que pueda reconocer in iphone con iOS 5.1, en lo que leí se squezee
>> tiene libimobiledevice 1.0.2 y se requiere el 1.1.1 que está para
>> whezee.
>>
>> seguí este tuto
>>
>> http://wiki.debian.org/iPhone#backporting
>>
>> lo seguí al pie de la letra pero cuando tengo que construir con el
>> comando dpkg-buildpackage me sale el siguiente error luego de una gran
>> cantidad de procesos:
>
> ¿Seguro que has seguido todos los pasos? >:-)

Si si, hasta lo hice 2 veces.


>
>> dpkg-buildpackage: fallo: debian/rules binary devolvió un estado de
>> salida de error 2
>>
>> se supone que deberían crearse varios .debs para después instalarlos
>> pero pues no se crea ninguno, alguien sabe que es ese error? cómo lo
>> corrijo?
>>
>> Tengo debian squezee
>>
>> Acá va tooooodo el chorro de texto de la salida al comando por si es de
>> utilidad y de antemano gracias.
>
> (...)
>
> Bufff... la próxima vez súbelo a algún servicio de pegado de código (p.
> ej., www.pastebin.com) que son casi 1000 líneas de correo lo que has
> mandado a la lista :-/
>
>> dh_install: libimobiledevice-doc missing files (docs/html/*), aborting
>> make[1]: *** [override_dh_install] Error 2 make[1]: se sale del
>> directorio `/home/gabriel/libmobile/libimobiledevice-1.1.1'
>> make: *** [binary] Error 2
>> dpkg-buildpackage: fallo: debian/rules binary devolvió un estado de
>> salida de error 2
>
> Yo diría que este error está explicado en el enlace anterior (tercer
> topo, punto 3).
>
> Saludos,
Gracias pero también he seguido tal cual el punto, te refieres a el
topo Conect the iPhone, cierto?, bueno, no funcionó, sin embargo
instalé el Rhythmbox y detecta que el iPhone está conectado pero pues
no se deja agregar música. Yo supongo que es por la falta del
libimobiledevice 1.1.1, en ese punto dice que hay que rezar y pues no
recé propiamente pero si hice fuercita mental jejeje y ni así
funcionó!

Salu2

>
> --
> Camaleón
>
>
> --
> To UNSUBSCRIBE, email to debian-user-spanish-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> Archive: jq59gb$l92$5@dough.gmane.org">http://lists.debian.org/jq59gb$l92$5@dough.gmane.org
>


Reply to: