[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: filezilla no se me instala desde cófigo fuente



El Wed, 08 Dec 2010 22:14:42 +0100, mariapc escribió:

> les escribo porque instalando con el apt-build filezilla no se instala
> de ninguna manera, es como si apareciera de forma defectuosa en los
> repositorios.

Filezilla (cliente ftp) lo tienes en los repos de Debian.
 
> escribo aptu-build install filezilla (con o sin el sudo) y sale:
> 
> appending configuration tag "F77" to libtool checking for wx-config...
> /usr/bin/wx-config checking for wxWidgets version >= 2.8.6... no
> (version 2.6.3 is not new enough)
> configure: error:
>         	wxWidgets must be installed on your system
> 		but wx-config script couldn't be found.
> 
> 		Please check that wx-config is in path, the directory 
where wxWidgets
> 		libraries are installed (returned by 'wx-config --libs' 
command) is in
> 		LD_LIBRARY_PATH or equivalent variable and wxWidgets 
version is 2.8.6
> 		or above.
> 
> make: *** [config.status] Error 1
> dpkg-buildpackage: failure: debian/rules build gave error exit status 2
> ----> Cleaning up object files <----- Cleaning in directory .
> dh_testdir
> dh_testroot
> rm -f build-stamp config.log config.sub config.guess [ ! -f Makefile ]
> || /usr/bin/make distclean dh_clean
> Error while building filezilla!
> Sorry, no package to install.
> 
> 
> =================================================
> 
> no estoy en su lista , sólo les escribo apra reportarles bug.

El error parece claro ¿no? :-? Se queja de la versión de  
"wxWidgets" (supongo que el paquete es "wx-common"), pide una versión 
igual o superior a la 2.8.6 y la que se encuentra instalada es la 2.6.3.

Saludos,

-- 
Camaleón


Reply to: