[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Micrófono en Squeeze no corre



El jue, 25-03-2010 a las 23:17 +0100, Javier Silva escribió:
> El 25 de marzo de 2010 23:06, gonzalo rivero <fishfromsalta@gmail.com> escribió:
> >
> > El jue, 25-03-2010 a las 18:52 -0300, Galileo Galilei escribió:
> > > Estimados no me funciona el micrófono en Squeeze.
> > > Lo probé en otros sistemas operativos y el hardware está bueno.
> > > No sé por dónde comenzar, revisé en google y no me funcionó nada de lo
> > > que encontré.
> > > Agradeceré mucho cualquier orientación.
> > >
> > ¿revisaste el volumen? ¿y que esté elegido como dispositivo de captura?
> >
> >
> Tal vez te parezca absurdo y ya lo has probado, pero has comprobado
> que el dispositivo que tienes seleccionado, es el adecuado?
> 
> Por ejemplo a mí me aparecen un total de 4:
> - HDA ATI SB :: que pertenece la placa base.
> - C-Media USB Audio Device :: De un USB audio externo que tengo
> - HDA ATI HDMI :: De una de las gráficas.
> - HDA ATI HDMI #2 :: De la otra gráfica.
> 
> Todas las que te he indicado tienen micrófono, pero si no configuro el
> adecuado, según el lugar donde lo tenga conectado no grabará.
> 
> Has comprobado que el micro no esté en modo silencio?
> El programa que usas para grabar, utiliza el dispositivo adecuado?


Al hacer alsamixer en un terminal y luego f4, en la columna donde dice
mic no sale nada de nada. Por eso instalé alsamixergui y en ese entorno
gráfico me sale una columna de micrófono que le puse el máximo volumen,
al igual que las demás columnas salen con un candado abierto abajo.
El sonido de mi sistema funciona perfectamente bien, igual que los
parlantes...
> 
> >
> > --
> > To UNSUBSCRIBE, email to debian-user-spanish-REQUEST@lists.debian.org
> > with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> > Archive: 1269554761.1562.16.camel@EeePC.ucasal.ar">http://lists.debian.org/1269554761.1562.16.camel@EeePC.ucasal.ar
> >
> 
> 



Reply to: