[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Instalar Lazarus



El 9 de junio de 2009 16:58, Manuel Eduardo Camacho<maedca@gmail.com> escribió:
> creo que el problema es del paquete puede ser que no entre en la
> version estable de debian si no dale:
>
> apt-get cache serarh lazaruz
>
> o si no baja las fuentes y creas el deb con debuild
>
> apt-get source lazaruz
>
> cualquier cosa avisa como te fue
>
Primero estimado Manuel, no haga top posting.

El paquete lazarus esta en sid al igual que fpc (free pascal compiler):
http://packages.debian.org/search?suite=sid&searchon=names&keywords=lazarus
http://packages.debian.org/search?suite=sid&arch=any&searchon=names&keywords=fpc

Ya no existe como lazarus como paquete en ninguna otra versión, yo
tampoco pude instalarlo ya que parece que lazarus depende ahora de
algunas versiones de librerias  incompatibles, eso por lo menos
entendi hace un tiempo en un foro.

El compilador de pascal que trae testing y sid es gpc:
http://packages.debian.org/search?suite=squeeze&arch=any&searchon=names&keywords=gpc
http://packages.debian.org/search?suite=sid&arch=any&searchon=names&keywords=gpc

Hasta ahora solo he encontrado lo anterior.

Suerte.

> El 9 de junio de 2009 15:07, Gabriela Ponce<gabrielaceli@gmail.com> escribió:
>> Hola! hace poco que estoy en la lista y tambien hace unos meses que
>> instale Debian.... ahora tengo un problema con lazarus que no puedo
>> instalarlo....
>>
>> He intentado instalar Lazarus en Lenny stable de varias maneras
>> siguiendo varias guias que encontre en distintos blog, etc... pero aun
>> no he logrado instalarlo correctamente.
>>
>> 1º bajar e instalar los deb: lazarus-ide_0.9.26.2-0_i386 y
>> lazarus-src_0.9.26.2-1_all desde
>> http://sourceforge.net/project/showfile ... p_id=89339 en este caso me
>> pide dependencias que voy instalando solo que me pide fpc-abi_2.2 no
>> encuentro este paquete.
>>
>> desde este enlace http://www.esdebian.org/foro/20887/solu ... an-testing probe:
>> 1º: apt-get install lazarus..... no esta el paquete
>> 2º: apt-get install tct fp-utils. Instale todo pero al crear el enlace
>> a /usr/bin/lazarus no funcionaba
>> 3º: bajar rpm desde http://snapshots.lazarus.shikami.org/lazarus/,
>> convertir a deb con Alien e instalar: me dio error la instalacion de
>> los deb
>>
>> ¿Que estoy haciendo mal?
>> Saludos!

>



-- 
usuario linux  #274354
normas de la lista: http://wiki.debian.org/NormasLista


Reply to: