[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Fwd: Re: Problemas con gnome en squeeze amd64]



Este me llegó al privado.  Lo reenvío en el interés de todos

Juan

-------- Mensaje original --------
Asunto: 	Re: Problemas con gnome en squeeze amd64
Fecha: 	Sat, 2 May 2009 04:58:36 +0200
De: 	Manuel Eduardo Camacho <maedca@gmail.com>
Para: 	Juan Lavieri <jlavieri@cantv.net>
Referencias: 	<49FBAF0F.70108@cantv.net>



dale /etc/init.d/gdm stop y luego /etc/init.d/gdm start

El día 2 de mayo de 2009 4:25, Juan Lavieri <jlavieri@cantv.net> escribió:
Hola a todos.

Hablando de la estabilidad de squeeze, me está sucediendo lo siguiente.

Tenía mi portátil con lenny i386 (por razones que de momento no vienen al
caso) y ahora deseo instalarle squeeze amd64 (es una intel core 2 duo).  He
tenido algunos problemas durante la instalación pero en concreto pasa lo
siguiente:

Cuando la máquina arranca me aparece la pantalla de login (uso gdm).  Al
introducir el usuario y la contraseña la pantalla queda totalmente negra
pero puedo entrar vía consola con cntrl + alt + f1 - f6.  Intento regresar
al escritorio gráfico con cntrl + alt + f7 y todo sigue en negro.  Mato al
servidor x con cntrl + alt + backspace y vuelve a aparecer la pantalla de
entrada pero ahora ya no veo nada en las consolas aunque sé que están
activas porque responden a los comandos que emito, por ejemplo reboot y
halt;  no hay forma de volver a ver nada hasta que reinicio.

Sin embargo si cambio la sesión de gnome a twm entro sin ningún problema en
modo gráfico y todo funciona.  Pero eso no es todo;  habilité la entrada del
usuario root y si inicio sesión con este usuario puedo entrar en modo
gráfico sin problemas, aunque no me ocupa toda la pantalla (de eso me
ocuparé mas tarde).

Si alguien tiene alguna sugerencia, la misma será bien recibida.

Saludos


Juan

PD.  Por favor no me pidan ver el contenido de mi xorg.conf, porque tiene
exactamente lo mismo que el de todos, es decir nada.  :)

Un dato adicional, tengo instalado en esa máquina ubuntu 8.10, 64 bits y
anda a las mil maravillas :(   (ubuntu 1 - debian 0)


--
To UNSUBSCRIBE, email to debian-user-spanish-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact
listmaster@lists.debian.org





--
visita: http://www.maedca.wordpress.com
Manuel Eduardo Camacho



Reply to: