[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: problema discos sata board asus





2008/10/2 mmejiav <mauricio.mejia.v@gmail.com>
>>
> No se que mas decirte, te parece si retomamos desde el principio con un
> resumen detallado de lo que has hecho?
>
> --

Por supuesto... ya con calma:
hardware:
Board: Asus M3n78pro (info del hardware y fotos en link adjunto [1] )
procesador: amd phenom 9600 Black Edition
2 gb ram
Discos Sata 500 gb y 160 gb

Descargé Lenny amd 64 - la versión del lunes 29 septiembre
Lenny no reconoce / encuentra los discos duros (opensolaris - opensuse
si, asi que hardware ok)

1. En la BIOS modifique el valor de los sata: EHCI (nada) IDE (nada)
2. Probé con Etch 4.0 r3 amd64 y 32 y nada
3. en un disco duro IDE como esclavo instalé opensolaris y puedo
montar y leer las particiones ext3
4. en el mismo disco IDE windows vista y reconoce los discos (con esto
descarto hardware fallando)

Bueno, ese es el resumen hasta ahora

[1] http://www.insidehw.com/Reviews/Motherboards/Asus-M3N78-Pro.html

Gracias a todos

cordialmente

j mauricio mejia vargas
b0r0las

Bien, empecemos porque metas algún livdCD de esos que si te reconocen el hardware y hagas lspci, lo pegas aquí y miramos ya con la gente del kernel en debian que es lo que pasa, tal vez falta soporte en la configuración del kernel elegida, tal vez falte una opción que desconocemos en la línea de inicio o sea un simple bug del instalador.

--
"Al principio, el Hombre creó a Dios; y lo creó a su imagen y semejanza.
Y el Hombre dio a Dios multitud de nombres, y el poder de que fuera el Señor de toda la tierra cuando al Hombre le conviniere."

Reply to: