[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problema al intentar apt-get upgrade.



El Sábado, 16 de Junio de 2007, Manuel García escribió:
> Bueno, lo primero seria que instales el paquete "locales" (aptitude
> install locales);

No estoy seguro de si es necesario, pero puede que también haga falta el 
paquete "util-linux-locales".


> luego de eso debes modificar el archivo: 
> /etc/environment, el mio está así:
>
> LANGUAGE="es_VE:es_ES:es:en_GB:en"
> LANG=es_VE.ISO-8859-15
> LC_MESSAGES="es_VE"
> LC_ALL="es_VE"
>
> Supongo que el tuyo seria: es_ES

Ya que estamos en Debian mejor hacerlo con "dpkg-reconfigure locales"  ;)


Saludos.



-- 
Iñaki Baz Castillo



Reply to: