[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

sigo con el problema de dependencias

Hola, nuevamente me pasa lo mismo ahora quiero instalar XCHAT y me muestra :
linux01:~# apt-get -f install xchat xchat-common
Reading Package Lists... Done
Building Dependency Tree... Done
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
  unrar: Depends: libc6 (>= 2.3.5-1) but 2.3.2.ds1-22sarge3 is to be installed
         Depends: libgcc1 (>= 1:4.0.2) but 1:3.4.3-13 is to be installed
         Depends: libstdc++6 (>= 4.0.2-4) but it is not going to be installed

Como hago para instalar las librerias q me muesta??

Miguel Angel Angeles Ramon
Asesoria en Conectividad y Servidores
Movil 95958515  Nextel  813*9132
Rpm *83388

Reply to: