[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problemas con CUPS o Kprint



El Viernes, 7 de Julio de 2006 19:04, Ogoshi escribió:
> Buenas...
>
> Tengo instalado CUPS para poder imprimir, pero desde hace unos cuantos
> dias, al intentar imprimir me muestra el siguiente mensaje de error,
> cuando se inicia la pantalla de impresión (saben cual me refiero) es la
> que te da a escoger con que impresora quieres imprimir, y solamente le
> das a print y listo.
> Aparece el mensaje de "Initializing System Printer" y después me
> aparece el siguiente mensaje:
>
> An error occurred while retrieving the printer list:
>
> Connection to CUPS server failed. Check that the CUPS server is
> correctly installed and running. Error: host not found.
>
> Si intento hacer lo mismo desde la pantalla de configuración de
> kcontrol center, me aparece lo mismo.
> Pero lo más extraño, es que si accedo a traves de web al servidor CUPS
> (http://localhost:631) y le digo que imprima una pagina de prueba,
> funciona.
>
> Parece ser que el problema viene de kprint, pero no estoy seguro del
> todo.
>
> A alguien le ha pasado esto??

A mí me ha pasado recientemente. De momento lo he solucionado en
Centro de control-->Periféricos-->Impresoras
Cambiando el sistema de impresión actualmente usado de:

"CUPS (sistema de impresión común para Unix)"

a

"Sistema de impresión genérico LPD de Unix (predeterminado)"

>
> Gracias.

Espero que te sirva

Un saludo

-- 
Manuel Parrilla Sánchez



Reply to: