[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Error con el apt



El Miércoles, 3 de Mayo de 2006 16:51, Carlos Luis Sánchez Bocanegra 
escribió:
> Hola lista un saludo estuve intentadno instalar la apllicación otrs,
> bajé los deb de la web oficial (en mi caso la unestable 2.0.). Pero cual
> ha sido mi sorpresa que al instante de una correcta instalación el apt
> no me funciona dandome este fallo.
>
>
> Leyendo lista de paquetes... ¡Error!
> E: No se pudo tratar el archivo de paquetes /var/lib/dpkg/status (1)
> E: No se pudieron analizar o abrir las listas de paquetes o el archivo
> de estado


(unstable solo hay una, y creo que solo se le asigna numero de versión a 
stable). Qué comando usaste para instalar esos paquetes? que paquetes 
eran?

Hace poco se trato el tema de recuperar lalista de paquetes instalados de 
apt. Seguramente es lo que necesitas, mira en los archivos de la lista.

Saludos
Aritz Beraza [rei]
-- 
Aritz Beraza Garayalde [Rei]   [http://www.ayanami.es] 
- No enviarás correos en HTML a La Lista.
- No harás top-posting, responderás siempre debajo del mail original.
- No harás Fwd, a La Lista, siempre reply.

Attachment: pgpFVXIcub7kw.pgp
Description: PGP signature


Reply to: