[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: error en dist-upgrade



El Viernes, 02 de Diciembre de 2005 01:22, gustavo szulc escribió:
> Hola lista, estaba actualizando mi debian y me salio este error,
>
> Errors were encountered while processing:
>  /var/cache/apt/archives/udev_0.076-3_i386.deb
> E: Sub-process /usr/bin/dpkg returned an error code (1)
>
> Como lo puedo solucionar?
> Gracias

Antes de este te da otro error (más arriba). En caso de que sea problema al 
escribir un archivo xx que también pertenece a otro paquete (generalmente 
pasa eso), yo fuerzo la instalación de este que falló:

dpkg -i --force-overwrite /var/cache/apt/archives/udev_0.076-3_i386.deb

Si el error es otro, habría que ver... 

Saludos
Marcelo
-- 
Marcelo F. Fernández
Buenos Aires, Argentina
Analista de Sistemas - CCNA

E-Mail: fernandezm22@yahoo.com.ar
Jabber ID: fernandezm22@jabber.org
Public Key ID: 5C990A6C 111C3661

Attachment: pgpMWic_6mMuW.pgp
Description: PGP signature


Reply to: