[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problemas con tarjeta inalambrica



On Thursday 01 December 2005 16:32, Jesús Aguilar wrote:
> # iwconfig wlan0
> wlan0     IEEE 802.11b+/g+  ESSID:"home-wlan"  Nickname:"acx100 v0.2.0pre8"
>           Mode:Managed  Frequency:2.437 GHz  Access Point:
> 00:0F:3D:AD:7A:13 Bit Rate:54 Mb/s   Tx-Power=15 dBm   Sensitivity=1/3
>           Retry min limit:7   RTS thr:off
>           Encryption key:off
>           Power Management:off
>           Link Quality=43/100  Signal level=20/100  Noise level=0/100
>           Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
>           Tx excessive retries:0  Invalid misc:0   Missed beacon:0
>

Comprueba que la mac que re pone en Access Point es la misma que la de tu 
punto de acceso y que el ESSID esta bien.
Si eso está bien trata de configurarle a mano una ip del mismo rango que tu 
router/gateway o lo que sea (incluso el propio punto de acceso si es este el 
que te da esos servicios). Imagina que tu router/AP/lo_que_sea tiene la ip 
192.168.1.1, pues tu haces lo siguiente:

ifconfig wlan0 192.168.1.2 netmask 255.255.255.0
route add default gateway 192.168.1.1

Ahora intenta hacer un ping a 192.168.1.1 y a otra máquina de la red. ¿Te 
responden a los ping? pues entonces la tarjeta funciona y lo que pasa es que 
no tienes habilitado el dhcp, o al menos no esta configurado correctamente.

En caso de que no te contesten a los ping puede ser que la tarjeta o no se 
está asociando bien al AP o que realmente no funcionan los drivers.

Un saludo

Attachment: pgpK82U67xyW9.pgp
Description: PGP signature


Reply to: