[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problemas con el sonido



On Sun, 27 Mar 2005 14:19:02 +0200 (CEST), luis_peralta@usal.es
<luis_peralta@usal.es> wrote:
> Hola, ando en casa de un amigo y me estoy montando un lío con el sonido... XD
> 
> No sé deciros que placa de sonido es, perdonadme. Lo único que sé es que
> el sonido con XMMS o con Rhythmbox no funciona, pero con el Tux Racer y
> con el Totem sí; sin embargo, si abro el XMMS antes del Totem, este ya no
> funciona.
> 
> No he podido hacer más pruebas... lo siento.
> 

No te preocupes es muy sencillo y para eso estamos. tienes que
ejecutar el comando «arreglasonido -w aqui» como root y todo se
solucionará.  ;-)

lamentablemente la bola de cristal la tengo estropeada. Veamos, si
quieres arreglarlo el primer paso es reunir información:

nombre de la tarjeta de sonido: «lspci»
versión del kernel que ejecutas: «dmesg»
si tienes alsa o oss: «cat /proc/asound/version»
Que gestores de sonido se están ejecutando en este momento: «ps -A»
(suelen terminar con d aunque no son los únicos)
¿te funciona el sonido? primero lo mejor es probar sin tener
ejecutadas las X con mpg123 por ejemplo
¿te funciona el sonido con las X?
¿Como está configurado los programas que no te funcionan? En Xmms por
ejemplo se puede configurar el driver de salida de sonido?

Leer como se deben de hacer preguntas razonables, en los foros.
http://www.sindominio.net/ayuda/preguntas-inteligentes.html

En general, haciendo todos estos pasos encontrarás alguna pista de
como resolver el problema.

atte. javier m mora



Reply to: