[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Fw: Entorno grafico



On Wed, 23 Mar 2005 09:44:37 +0100, COPIMUR - Webmaster
<webmaster@copimur.es> wrote:
> 
> ----- Original Message -----
> From: "david" <dvdebian@gmail.com>
> To: <debian-user-spanish@lists.debian.org>
> Cc: <debian-user-spanish@lists.debian.org>
> Sent: Tuesday, March 22, 2005 8:25 PM
> Subject: Re: Entorno grafico
> 
> On Tue, 22 Mar 2005 14:54:55 -0400, LuchoX <larevalo@inf.utfsm.cl> wrote:
> > : ::::::::::::::::::::::::::::: UC ::::::::::::::::::::::::::::::: :
> >
> > On Tue, Mar 22, 2005 at 09:22:23AM +0100, COPIMUR - Webmaster wrote:
> > > Muy buenas a todos.
> > >
> > > Tengo una debian montada y hasta ahora he estado trabajando en modo
> konsola, pero ahora kiero instalar el entorno grafico. Si hago un startx me
> dice:
> > > "(EE) Screen(s) foudn, but none have a usable configuration
> > >
> > > Fatal server error:
> > > no screens found"
> > >
> Una forma fácil de configurar tu "screen":
> 
> $xf86cfg -textmode
> 
> --------------
> 
> Pues, a pesar que ya habia configurado el teclado, el raton, la targeta de
> video, el monitor,...... anteriormente con el xf86cfg (muchas gracias david
> por decirme como se hacia en modo texto, asi me he asegurado) pues todo
> sigue exactamente igual.
> 
> * Rafael, quizas el problema sea sarge si lo tuviera, pero tengo woody,
> sarge es la siguiente version de woody pero que todavia es testing. Ya que
> el debian va a actuar como servidor en la emrpesa me gustaria que fuera una
> version estable, y si sarge es la version testing sid es la version
> inestable, asi que va a ser ke no.
> 
> * LuchoX, hay cosas que me escribiste que no entiendo
> 
> Interfaz = {KDE,Gnome,Xfce,etc.}? --->Supongo ke te refieres a ke decida ke
> interfaz kiero instalar, lo cierto es ke no me importa mucho, supongo ke KDE
> o Gnome.
> 
> dpkg -l
> Interfaz = {xfree86,xorg}
> 
> Con estas dos lineas no se a ke te  refieres, podias explikarte un poko mas?
> 
> apt-get install <pkgname> ---->Esto ya lo hice tanto kon KDE como con Gnome
> y me dijo ke ya los tenia instalados, pero sigo sin poder iniciar la x
> 
> Bueno, pues muchas gracias y sigo esperando vuestras ayudas.
> Un saludo
> 
> 
> --
> To UNSUBSCRIBE, email to debian-user-spanish-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> 
> 
Hola,
Lo único que se me ocurre es que no estés configurando correctamente
las X a traves de las herramientas que te han recomendado. ¿podrías
especificar qué tarjeta gráfica tienes?
Postea tambien el archivo /etc/X11/XF86Config-4

A ver si así vemos algo raro...



Reply to: