[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Actualizar debian 3.0r0 a 3.0r2



> eso espero, la última vez el apt-get dist-upgrade sobre una knoppix me
> desinstaló el apache, el php4 ( .. y no se molestó en instalar las nuevas
> versiones )

¿Intentaste hacer el dist-upgrade para pasar a una woody? Si es asi el 
comportamiento fue completamente normal, dado que probablemente php4 no este 
en woody (o quiza si, es tarde ahora como para que me ponga a comprobarlo). 
Probablemente tu intentaste hacer un downgrade, lo cual normalmente no 
funciona tan bien como un upgrade.

La cuestion es que Knoppix trae normalmente software bastante a la ultima, 
sacado de testing/sid y algunas cosas de la rama experimental (como las XFree 
4.3, que acaban de pasar a sid pero llevaban meses en experimental debido a 
los problemas de compilacion para varias arquitecturas, que no se si se 
habran resuelto completamente).

> ... voy a reemplazar la knoppix por la testing official y después voy a
> ver sin apuro como actualizo mi debian 3.0r0

En mi experiencia, yo instale en mi equipo una Knoppix 3.2, y despues la 
actualice a Debian testing (sarge) y sin ningun problema. Me abstuve de 
actualizar o tocar las XFree, porque no me daban ningun problema de mencion.

Haplo



Reply to: