[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Gallery 1.4 necesita versión más nueva de PHP



Amigos listeros.

Tengo un Woody instalado correctamente, el cual corre PHP versión 4.1.2.

Eso es suficiente para mi, sin embargo, aparentemente no lo es para los chicos de Gallery (una herramienta Open Source para generar álbums fotográficos) <http://gallery.menalto.com/index.php>.

En este foro planteé mi pregunta (está en inglés):
<http://gallery.menalto.com/index.php?name=PNphpBB2&file=viewtopic&p=61813#61813>

¿Qué debería hacer?

¿Recompilar desde los fuentes?
Me resisto a perder el excelente control del árbol de dependencias que tiene Debian solo porque tengo que hacer un upgrade de mi PHP...

--
Arlequín                             _o)
amahoro_AT_adinet_DOT_com_DOT_uy     / \\
http://counter.li.org/             _(___V
Linux Registered User              #207262



Reply to: