[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

no puedo instalar evidence



estoy intentando instalar  evidence en un enlightenment version 0.16.5
pero no puedo hacerlo baje del sitio 

evidence_0.9.6-pre2_i386.deb  

y he instalado todas las librerias que me pide pero al final no paso de:


josealberto@arzate:~$ evidence
evidence: error while loading shared libraries: libpcre.so.0: cannot
open shared object file: No such file or directory


despues baje las fuentes:

evidence-src-0.9.6-pre2.tar

pero al hacer ./configure 

me dice:

configure: error: Library requirements (gtk+-2.0 >= 2.0 ) not met;
consider adjusting the PKG_CONFIG_PATH environment variable if your
libraries are in a nonstandard prefix so pkg-config can find them.

alguien sabe como debo de instalarlo
-- 

               .-'''''-.
             .'         `.
            :             :
           :               :
           :      _/|      :
            :   =/_/      :
             `._/ |     .'
          (   /  ,|...-'
           \_/^\/||__
        _/~  `""~`"` \_
     __/  -'/  `-._ `\_\__
   /jaam  /-'`  `\   \  \-.\
www.arzate.net
###########################################33
       .-.
       /v\    L   I   N   U   X
      // \\  
     /(   )\
      ^^-^^
########################################3


      



Reply to: