[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: lmule

El paquete es lmule_1.1.4-1_i386.deb

root@Daniel:/home/willy# apt-cache show lmule
Package: lmule
Version: 1.1.4-1
Priority: optional
Section: unknown
Maintainer: Alberto G. Hierro <fiam@asturlinux.org>
Depends: libc6 (>= 2.2.5-13), libexpat1 (>= 1.95.2), libglib2.0-0 (>= 2.0.6), 
libgtk2.0-0 (>= 2.0.6), libstdc++2.10-glibc2.2 (>= 1:2.95.4-0.010810), zlib1g 
(>= 1:1.1.4), libwxgtk2.4 (>= 2.4.0)
Architecture: i386
Filename: ./lmule_1.1.4-1_i386.deb
Size: 667834
Installed-Size: 2100
MD5sum: ae402758d3c1720984ac856b532eb1d6
Description: Peer to peer client for ed2k networks
 LMule is the Linux port of eMule, a peer to peer client for ed2k networks. It 
is based on GTK+ and wxWindows-GTK library.
root@Daniel:/home/willy# apt-cache show libwxgtk2.4
Package: libwxgtk2.4
Priority: optional
Section: libs
Installed-Size: 5200
Maintainer: Ron Lee <ron@debian.org>
Architecture: i386
Source: wxwindows2.4
Replaces: wxgtk2.1
Depends: libc6 (>= 2.3.1-1), libgcc1 (>= 1:3.2.1-1), libglib1.2 (>= 1.2.0), 
libgtk1.2 (>= 1.2.10-4), libjpeg62, libpng12-0, libstdc++5 (>= 1:3.2.1-1), 
libtiff3g, xlibmesa3-gl | libgl1, xlibmesa3-glu | libgl1, xlibs (>> 4.1.0), 
zlib1g (>= 1:1.1.4)
Suggests: libgl1
Filename: pool/main/w/wxwindows2.4/libwxgtk2.4_2.4.0.3_i386.deb
Size: 1764108
MD5sum: 547029ef47d521eb303154f5c24d9628
Description: Conjunto de herramientas GUI de plataforma cruzada de C++ 
wxWindows (GTK+ en tiempo
 wxWindows is a class library for C++ providing GUI (Graphical User
 Interface) and other facilities on more than one platform.  Version 2.4
 currently supports subsets of GTK+, Motif, and MS Windows.
 Este paquete proporciona las bibliotecas compartidas necesarias
 para ejecutar programas enlazados con wxWindows. Para usar la biblioteca
 glcanvas (opcional) necesitará tener Mesa u OpenGL instalados.

Package: libwxgtk2.4
Version: 2.4.0-1
Priority: optional
Section: libs
Maintainer: Alberto G. Hierro <fiam@asturlinux.org>
Depends: libatk1.0-0 (>= 1.0.3), libc6 (>= 2.2.5-13), libglib2.0-0 (>= 2.0.6), 
libgtk2.0-0 (>= 2.0.6), libjpeg62, libpango1.0-0 (>= 1.0.4), libpng2 
(>=1.0.12), libstdc++2.10-glibc2.2 (>= 1:2.95.4-0.010810), libtiff3g, zlib1g 
(>= 1:1.1.4)
Architecture: i386
Filename: ./libwxgtk2.4_2.4.0-1_i386.deb
Size: 2949434
Installed-Size: 10820
MD5sum: b1f410d504fd9f7fe7bc7d5079c148e9
Description: wxWindows Cross-platform C++ GUI toolkit (GTK+ runtime)
 Unnoficial wxWindows backport.

Este paquete parece instalado, pero si ejecuto lmule:

root@Daniel:/home/willy# lmule
lmule: error while loading shared libraries: libwx_gtk2-2.4.so: cannot open 
shared object file: No such file or directory

El Jueves, 6 de Marzo de 2003 20:58, johnnybgate@lycos.es escribió:
> El jue, 06-03-2003 a las 20:20, Willy Walker escribió:
> > Hola
> ¿Qué versión del lMule has instalado?
> ¿Qué Debian usas?
> ¿Tenías instalado algún paquete llamado libwxgtk2.4 antes de instalar
> lMule?

   Un saludo de Willy Walker ;o)
   -Linuxero: 100651
   -En Linux Debian 2.4.19-XFS

Reply to: