[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Del kernel 2.2.19 - 2.4.18 problemas



Hola beto:

Puedes darle una mirada a esta URL: 

http://www.debian.org/doc/manuals/quick-reference/ch-kernel.en.html

he seguido los pasos que aqui me indican y funciona muy bien con nucleos de la rama 2.2.xx, apesar de que no los he probado con los de rama 2.4.xx. Por que no pruebas con el kernel-package es mucho mas sencillo.

> Hola, tengo Debian con 2.2.19, lo quiero poner con el 2.4.18, sigo estos
> pasos
> 
> make oldconfig  # con el config del 2.2.19
> make xconfig	# para retocar unas cosas
> make dep
> make clean
> make bzImage
> make modules
> make modules_install
> cp System.map /boot/System.map-2.4.18
> ln -s System.map-2.4.18 System.map
> cp bzImage /boot/vmlinuz-2.4.18
> ln -s vmlinuz /boot/vmlinux-2.4.18
> 
> Listo cuadro el grup y reinicio, al reiniciar sale un chorrero de
> 
> Can't locate module net-pf-1
> 
> y no arraca, que me falta para que funcione este nuevo kernel.
> 
> gracias
> 

                            (o_        
                            //\.-      
                            V_/_ FaLcX 

                            Linux User:    229901
                            http://counter.li.org
-- 
Get your free email from www.linuxmail.org 


Powered by Outblaze


-- 
To UNSUBSCRIBE, email to debian-user-spanish-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org



Reply to: