[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Del kernel 2.2.19 - 2.4.18 problemas



Hola.

No nos dices si tienes Potato, pero si es así para poder instalar un kernel de la familia 2.4 tienes que actualizar unos paquetes especificos, como modutils, para que funcionen los modulos

yo lo he hecho hace poco siguiendo estas instrucciones
http://www.fs.tum.de/~bunk/kernel-24.html 

espero que te sirve de alguna ayuda.

saludos


El lun, 15 de jul de 2002, a las 04:17:44 -0500, beto dijo:
> Hola, tengo Debian con 2.2.19, lo quiero poner con el 2.4.18, sigo estos
> pasos
> 
> make oldconfig  # con el config del 2.2.19
> make xconfig	# para retocar unas cosas
> make dep
> make clean
> make bzImage
> make modules
> make modules_install
> cp System.map /boot/System.map-2.4.18
> ln -s System.map-2.4.18 System.map
> cp bzImage /boot/vmlinuz-2.4.18
> ln -s vmlinuz /boot/vmlinux-2.4.18
> 
> Listo cuadro el grup y reinicio, al reiniciar sale un chorrero de
> 
> Can't locate module net-pf-1
> 
> y no arraca, que me falta para que funcione este nuevo kernel.
> 
> gracias
> 
> 
> 
> 
> 
> -- 
> To UNSUBSCRIBE, email to debian-user-spanish-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> 
> 

-- 
-----------------------------------
Jose A. Robalo (fu_manchu@wanadoo.es)
Debian GNU/Linux 2.2r3 Potato


-- 
To UNSUBSCRIBE, email to debian-user-spanish-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org



Reply to: