[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: problema al iniciar las x con gnome



A mi me pas algo parecido, cpmprueba si tienes instalado, que debería de
estarlo, el paquete x-fonts-base (creo que se llamaba así, si lo tienes
prueba a hacerle un reinstall.

El vie, 28-06-2002 a las 08:02, Manuel Samper escribió:
> El Jue 27 Jun 2002 23:44, DiaMaNDa comentó:
> > buenas noches,
> > a ver si alguien me puede ayudar con lo que me esta pasando...
> > estoy instalando el gnome y al iniar las x me da el siguiente error:
> > Fatal server error:
> > could not open default font 'fixed'
> >
> > He instalado unicamente el paquete xfonts-75dpi (el xfonts-100dpi
> > tambien lo he instaldo y seguia sin funcionar)
> > El fichero xserverrc del xinit tiene
> > exec /usr/bin/X11/X -dpi 75 -nolisten tcp
> > El fichero XF86Config tiene bien el path de la fuente 75dpi existe
> > ok, lo que no tengo ninguna otra fuente instalada pero tambien he
> > comentado las demas fuentes en el fichero y seguia fallando...
> >
> > Desconozco si se ha de tocar algun otro fichero para configurar la
> > fuente.
> >
> > Justo antes tambien me da un problema de que no tiene servidor de
> > fuentes, tambien he probado a instalarle el xfs y seguia sin
> > funcionar...
> >
> > mmmm. por donde empiezo?
> >
> > muchs gracias!
> 
> comprueba que obtienes con:
> # X -probeonly
> 
> y compáralo con los logs del gdm, que supongo gnome te habrá instalado 
> (/var/log/gdm/, creo); ¿no tendrás un /root/XF86Config, verdad? 
> Compruébalo por si acaso.
> 
> 
> -- 
> To UNSUBSCRIBE, email to debian-user-spanish-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> 



--
To UNSUBSCRIBE, email to debian-user-spanish-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org



Reply to: