[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: woody arranca modo vga



listas escribió::
	No ha resuleto el problema ni la ejecución de lilo, ni vga=normal,
ni buscar el módulo framebuffer para desabilitarlo.

	Más aún, ejecutando otro kernel anterior que funcionaba en modo
texto no vga, también carga vga. Ninguna de esas cosas explica tampoco que
salga el pinguinito en la parte superior izquierda de la pantalla,
desperdiciando líneas.

	Pienso que debe ser algun accesorio del lilo, porque este ahora
presenta un menú al estilo de suse.

	A la espera de alguna sugerencia, seguiré buscando. Desde ya muchas
gracias.

	Dardo 


On Wed, Jul 03, 2002 at 09:22:38AM +0200, Faro wrote:
  
... y entonces listas escribió:

    
	he instlado woody sobre potato sin mayores problemas, pero me quedó
un detalle sin resolver...

	Arranca en modo vga con un pinguinito arriba de la pantalla, y no en
modo texto normal como deseo. Después tampoco vuelve a mi querido y facil de
leer modo texto.

	Probé poner en lilo.conf vga=normal pero nada.
      
	Eso debería haber resuelto el problema. ¿Te acordaste de ejecutar
	lilo para que los cambios en el fichero de configuración tengan
	efecto?

-- 
faro at escomposlinux . org
Debian GNU/Linux - Usuario Linux #162541
http://www.escomposlinux.org/faro


-- 
To UNSUBSCRIBE, email to debian-user-spanish-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

    


  
¿Cuál es el kernel que usás?

-- 
  Héctor Andrés Rompato Carricart <hrompato@au-laplata.com.ar>
  Coordinador técnico
  COVIARES S.A. -- Autopista La Plata - Buenos Aires
  Gerencia de equipos y sistemas

  Av. España y Autopista, Quilmes (1878)
  Buenos Aires, Argentina



-- To UNSUBSCRIBE, email to debian-user-spanish-request@lists.debian.org with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Reply to: