[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: configuracion de una webcam



Ariel M. Jolodovsky escribió::
Hice lo q me dijiste pero me devuelve esto:
jolox:/dev# mknod video0 c 81 0
mknod: `video0': File exists
jolox:/dev# ln -s video0 video
ln: `video': File exists
jolox:/dev#

Alguna idea??

Desde ya muchas gracias,
JoloX

On 02 Jul 2002 13:40:24 +0200
Raul Sanchez Sanchez <raul@dif.um.es> wrote:

  
Tienes que crear los dispositovos tal que asi:

lrwxrwxrwx  1 root  video      11 Jun 27 23:00 /dev/video -> /dev/video0
crw-rw-r--  1 root  video     81,   0 Jun 27 23:00 /dev/video0

con los comandos ( has de ser root )

cd /dev
mknod video0 c 81 0
ln -s video0 video


saludos


El mar, 02-07-2002 a las 13:19, Héctor Andrés Rompato Carricart
escribió:
    
Ariel M. Jolodovsky escribió::

      
Hola, tengo una webcam Logitech conectada al puerto 1 usb y no se que hacer para configurarla, cuando hago un lsmod me dice q tengo levantados 

usb-ohci               12068   0  (unused)
usbcore                41044   0  [usb-ohci]

(q yo habia levantado con modconf), el problema es q cuando trato de usar gnomemeeting me dice:
Error while opening video device /dev/video1, channel 1.
A test image will be transmitted.
Error while opening the device
[OK]

Alguna idea????

Desde ya muchas gracias, 
JoloX

 

        
además tenés que instalar el módulo correspondiente a tu cámara (mi 
creative funciona con el ov511). Yo, además, tengo instalado el módulo 
videodev. Después te creás el dispositivo "video" con MAKEDEV video y 
después le das permisos a tu usuario sobre /dev/video1. Espero haber 
sido claro.

-- 
  Héctor Andrés Rompato Carricart <hrompato@au-laplata.com.ar>
  Coordinador técnico
  COVIARES S.A. -- Autopista La Plata - Buenos Aires
  Gerencia de equipos y sistemas

  Av. España y Autopista, Quilmes (1878)
  Buenos Aires, Argentina






-- 
To UNSUBSCRIBE, email to debian-user-spanish-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org


      
-- 
-----------------------------------------------
Raul Sanchez Sanchez             raul@dif.um.es
Centro de Calculo               
Facultad de Informatica    Tlf: +34 968 36 4827 
Universidad de Murcia      Fax: +34 968 36 4151
-----------------------------------------------

    


  
tu dispositivo video ya existe, eso quiere decir, ¿instalaste el módulo de la cámara?, además el programa que querés usar intenta acceder a /dev/video1, por lo tanto vas a tener que crear un enlace simbólico /dev/video1 a /dev/video (si es que no existe) yd arle los permisos de acceso para tu usuario.
Además, por lo que veo, tenés que leerte algún manual se sistemas LINUX/UNIX, digamos que se te nota un poco perdido con cosas básicas.

-- 
  Héctor Andrés Rompato Carricart <hrompato@au-laplata.com.ar>
  Coordinador técnico
  COVIARES S.A. -- Autopista La Plata - Buenos Aires
  Gerencia de equipos y sistemas

  Av. España y Autopista, Quilmes (1878)
  Buenos Aires, Argentina



-- To UNSUBSCRIBE, email to debian-user-spanish-request@lists.debian.org with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Reply to: