[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problemas con Gnome, dselect,lingtk1.2 y gconv-modules



Hola. Tengo unos problemas con el GNOME y dselect. Resulta que tras instalar la Potato 2.2r5 tuve que instalar el XFree 4.2.0 para que mi GeForce2 MX fuera soportada pero para ello me pedía que tuviera glibc2-2 por lo que instalé la libc6 2.2.5_3 en su versión inestable junto con el paquete de desarrollo. El asunto es que después de lograr que arrancaran las X quise instalar el gestor de ventanas Sawfish, así que ejecuté el deselct (por primera vez desde la instalción) para instalar los dos paquetes que quería(sawill y sawill-gnome) y cuando le di a instalar me dijo que se iban a instalar dos paquetes y a desinstalar 86 (casi todo paquetes de gnome). Cancelé, volví atrás y me aseguré de marcar solo los paquetes sawfish pero me salió otra vez lo mismo y esta vez le dije que sí. Luego, tras comprobar que el condenado me había desintalado todo el gnome, volví a entrar a dselect y marqué para instalar todos los paquetes gnome pero no me los instalaba. Empecé a instalar manualmente todos los paquetes gnome con el "dpkg" y a comprobar las dependencias con "apt-get check" para instalarlas también a mano. Pues después de hacer todo eso solo hay un paquete que no se me instala, el libgtk1.2, porque depende del paquete gconv-modules que no sé donde está y no lo encuentro en ninguna parte y en la web de debian no está.

Por supuesto no me funciona el gnome y cada vez que ejecuto dselect me quiere desinstalar todos los paquetes que ya me desintaló una vez y no sé por qué lo hizo.

Pues a ver si alguien me explica algo, gracias.



Reply to: