[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: No me responden teclado ni ratón al ir a X



Y el jueves 24 de mayo, Hue-Bond escribió:
>          Compré un  ratón con ruedecita, cambié  el tipo de ratón  en el
>      XF86Config  de "PS/2"  a "IMPS/2",  puse el  ZAxisMapping para  que
>      funcionase la ruedecita con el imwheel. Con respecto al gpm le hice
>      el mismo cambio de tipo (pero en minúsculas).
> 
>          Cuando paso de consola a X a  veces se me quedan tanto el ratón
>      como el teclado fritos. Veo como todo se mueve, el texto aparece en
>      el xchat, el xosview se menea y tal pero bien me puedo sentar en el
>      teclado que al ordenata le da lo  mismo. Por supuesto no puedo ir a
>      consola. Nadie sabe nada de esto ¿verdad?

Hola, de nuevo.
Aquí va mi mi XF86Config, en la parte del ratón. Espero que te ayude, a
tí y a otros que me han preguntado en privado.
------------- cut ------------
Section "Pointer"
   Protocol        "IMPS/2"
   Device          "/dev/psaux"
   BaudRate        1200
   Emulate3Timeout 50
   Resolution      200
EndSection
------------- cut ------------
Y aquí está my gpm.conf:
------------- cut ------------
device=/dev/psaux
responsiveness=
repeat_type=
type=imps2
append=""
------------- cut ------------
Saludos

-- 
   O /  >O >O >O >O         O / O / O / O /  >O  Luis Arocha, "Data"
\__|/____|__|__|__|/     \__|/__|/__|/__|/____|/ larocha at wanadoo.es
    \                        \   \   \   \       Islas Canarias
      \                        \   \   \   \     Spain
	    

Attachment: pgpI3jW0szS0K.pgp
Description: PGP signature


Reply to: