[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Sólo me queda esto por configurar, ¡ayuda! :)



Hola a todos, ante todo que os traigan muchas cosas los reyes para los que
tengáis esta costumbre como yo y a los que no pues paz y harmonía cósmica %-P

Bueno, fuera tonterías, estoy a ver si termino de afinar mi portátil Toshiba
1670 CDS para que funcione y además de tener que ponerme con XFree 4.0.1 y
el nuevo kernel 2.4.0 (ya de paso me he actualizado a testing para completar
la pirueta), no consigo arreglar estos dos problemillas:

1) Al iniciar el sistema, el kernel dado que lo he compilado con esa opción
   dentro, parece que me reconoce que tengo tarjeta PCMCIA de red pero las
   pcmcia-cs parece que no tienen ganas de levantar el servicio.
   Sólo metienedo y sacándo la tarjeta se activa (mi conexión es ADSL y el
   interfaz de red se configura por DHCP).

2) Al arrancar la tarjeta de sonido (una CS4281, Crystal Sound o Cirrus
   Logic, da igual son exáctamente iguales, ambas son una cs4281) aparece
   en los mensajes del núcleo:
   
   cs4281_hw_init() failed
   
   Lo cual me hace suponer que tengo algún conflicto de IRQ, DMA y demás
   gaitas pero:
   a) No se como mirarlo en Windows98, soy un pardo total en este sistema 
      exótico para mi :-)
   b) No se en definitiva si será esto, hasta el 2.2.18 no hubo soporte
      para cs4281, me da por pensar que no tira bien ¿o si? :-?

¿Alguien tiene el mismo cacharro?, ¿me podeis echar un cablecillo?.
Muchas gracias y saludos.
-- 
Javier Viñuales Gutiérrez <vigu@matrio.com>



Reply to: