[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kernel 2.4

Antonio dijo:
> Hola, y digo yo.... alguien podría publicar por aquí los requisitos de
> software necesarios para compilarlo; me refiero a versiones de gcc, modutils,
> etc... ¿Serían suficientes los paquetes de la potato o habría que
> actualizarse a testing??

Again, keep in mind that this list assumes you are already functionally running
a Linux 2.2 kernel.  Also, not all tools are necessary on all systems;
obviously, if you don't have any PCMCIA (PC Card) hardware, for example, you
probably needn't concern yourself with pcmcia-cs.

o  Gnu C                  2.91.66                 # gcc --version
o  Gnu make               3.77                    # make --version
o  binutils                   # ld -v
o  util-linux             2.10o                   # fdformat --version
o  modutils               2.4.0                   # insmod -V
o  e2fsprogs              1.19                    # tune2fs --version
o  pcmcia-cs              3.1.21                  # cardmgr -V
o  PPP                    2.4.0                   # pppd --version
o  isdn4k-utils           3.1beta7                # isdnctrl 2>&1|grep version

(O_   C retains the basic philosophy that programmers know what they are 
//\   doing; it only requires that they state their intentions explicitly
V_/                                     - Kernighan and Ritchie (K&R) -
         <? $Amaya = (Sysadmin && Developer) @ Wapamente.com;
          print "(ºº) Wapamente.com - Networking on the move!";  ?>

Reply to: