[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Notescapes



El miércoles 21 de julio de 1999 a la(s) 10:07:34 +0200, Manuel Trujillo contaba:
>¿Puede decirme alguien cómo demonios instalarlo y qué es/son lo que necesito
>para ello (siempre hablando del Communicator que viene en la 2.1)?

Yo he instalado navigator "stand-alone", sin extras de correo ni news:
~-barbwired >netscape -v
Netscape Lite 4.5/Export, 13-Oct-98; (c) 1995-1998 Netscape Communications Corp.

He necesitado:
- dpkg-awk 
- navigator-base-45
- navigator-smotif-45

Opcional:
- navigator-nethelp-45

Los instalas en el orden que quieras y ejecutas:
dpkg --configure --pending
que hace que los paquetes instalados tomen conciencia de que las dependencias
has sido satisfechas...
Por supuesto instala los paquetes de Comunicator, que es lo que parece interesarte.
____________________________________________________________________________
            Geeks aren't made. They are born like that by default.
 Barbwired (The Translatrix)  - U. Complutense Madrid - Filología Inglesa
             Web personal  http://www.bigfoot.com/~barbwired/            
    Proudly using Debian GNU/Linux 2.1 (Kernel 2.2.3) in a Dell Laptop


Reply to: