[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Librerias necesarias en un paquete Debian



Hola!

	Estoy construyendo un paquete debian con el programa Soundtracker, y
todo funciona de maravilla, excepto una cosa. Estoy intentado decirle que
son necesarias las librerias GTK, y por mucho que lo intento no logro que lo
pille. La versión que tengo que gtk la compilé yo, no la instalé de ningún
paquete, por lo que la tengo en /usr/local/lib.

	Este el error que me sale cuando ejecuto dpkg-shlibdeps:

16:19:phucksys:pbrufal$ dpkg-shlibdeps app/soundtracker
dpkg: /usr/local/lib/libgtk.so.1 not found.
dpkg: /usr/local/lib/libgdk.so.1 not found.
dpkg: /usr/local/lib/libglib.so.1 not found.
dpkg-shlibdeps: warning: could not find any packages for
/usr/local/lib/libgtk.so.1 (libgtk.so.1)
dpkg-shlibdeps: warning: unable to find dependency information for shared
library libgtk (soname 1, path /usr/local/lib/libgtk.so.1, dependency field
Depends)
dpkg-shlibdeps: warning: could not find any packages for
/usr/local/lib/libgdk.so.1 (libgdk.so.1)
dpkg-shlibdeps: warning: unable to find dependency information for shared
library libgdk (soname 1, path /usr/local/lib/libgdk.so.1, dependency field
Depends)
dpkg-shlibdeps: warning: could not find any packages for
/usr/local/lib/libglib.so.1 (libglib.so.1)
dpkg-shlibdeps: warning: unable to find dependency information for shared
library libglib (soname 1, path /usr/local/lib/libglib.so.1, dependency
field Depends)

	¿Que es lo que falla? :?

---------------------------------------
Paco Brufal <pbrufal@phucksys.dhis.org>
Fidonet 2:346/3.68
---------------------------------------

...Make You Dance (Remix). Bodylotion. 1996
--- Pine 3.96 + Sendmail 8.9.2
 * Origin: FAQ de R34.LINUX: http://www.ctv.es/USERS/pbrufal (2:346/3.68)
 


Reply to: