[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Impresora



On Thu, 2 Jul 1998, Marcelo E. Magallon wrote:

> > inicializa (el lp1), y en el /dev me aparece también!... Voy a mirar los
> > permisos...
> > 
> > crw-rw----   1 root     lp          6,    1 Oct 12   1997  lp1
> > 
> > Todo parece correcto... ¿no?
> 
> Qué sale con:
> 
> $ cat /proc/devices
> $ lsmod

Pues sale esto:

Character devices:
 1 mem
 2 pty
 3 ttyp
 4 ttyS
 5 cua
 6 lp
 7 vcs
10 misc
12 tpqic02
36 netlink

Block devices:
 1 ramdisk
 2 fd
 3 ide0
 7 loop
 9 md
22 ide1
36 ed

Y con el "lsmod" esto otro:

Module         Pages    Used by
slip               2            0
dummy              1            0
bsd_comp           1            0
ppp                5    [bsd_comp]      0
slhc               2    [slip ppp]      0
serial             8            1
lp                 2            0
rarp               1            0
vfat               3            1
ufs                3            0
sysv               7            0
smbfs              6            0
nfs               12            4
hpfs               3            0
binfmt_java        1            0
binfmt_aout        1            0
raid0              1            0
linear             1            0

Como puedes comprobar en todos me aparece montado "lp".

Gracias por todo.


Have a nice day  ;-)
TooManySecrets



--
To UNSUBSCRIBE, email to debian-user-spanish-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org


Reply to: