[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Erro 110 no squid.



Boa tarde,

   
        Acho que você tem toda razão Fabio, quando ocorre o erro de time out é para o site 200.155.64.83, sendo que uma pesquisa no registrbr aponta para uma empresa chamda Alog, enquanto o "cross.saude.sp.gov.br" vai para o Prodesp... pelo menos imagino isso que seja o cross-access...Já coloquei esse ip na lista de sites permitidos e tentei liberar no firewall, da mesma maneira que utilizo a conectividade social da caixa, mas não surtiu efeito. Aqui na empresa sempre precisamos acessar sites do governo seja, estadual ou federal, já liberei os dominios .gov.br e .sp.gov.br e, mesmo assim esse é o unico que me causa transtornos. Vou começar uma pesquisa no google para tentar encontrar uma solução.


Obrigado.

Atte,



Em 23-07-2012 14:35, Fábio Rabelo escreveu:
Não conheço este site em particular, mas todas as ocasiões em que tive problemas deste tipo tinha algo a ver com cross-access , qdo um determinado site redireciona para outro !

O Sr. já tentou verificar no log do squid quais outras URLs esta máquina está tentando acessar ?

Qdo tive este tipo de problema eu resolvi abrindo outros domínios que constavam nos logs do squid referentes a máquina problemática ...


Fábio Rabelo



Em 23 de julho de 2012 14:12, Informática HUT <cpd@hutaubate.com.br> escreveu:
Bom dia a todos,


        Tenho o squid instalado para controlar os acessos da empresa. Foi divido em 3 partes: acesso total e irrestrito, acesso controlado com download liberado e acesso restrito a lista de sites permitidos e proibidos. Desde sua implantação, tenho problemas com o site : http://www.cross.saude.sp.gov.br ; Já liberei o site na acl de sites liberados, já inclui ".sp.gov.br" nas permissões de acesso, mas mesmo assim é sempre retorna o erro 110 Time Out, em qualquer classe de acesso, quando redireciono para outro link da empresa, sem nenhum tipo de controle, nem preciso dizer que é acessado normalmente. Alguém tem alguma sugestão ou dica para resolver esse problema.
Obs.: até o momento é o único site que apresenta erro, qualquer outro site governamental funciona normalmente.

Desde já agradeço,

--
Leandro M. Pereira
Informática HUT
(12) 3625-7605 | cpd@hutaubate.com.br


--
To UNSUBSCRIBE, email to debian-user-portuguese-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 500D85F3.4000406@hutaubate.com.br" target="_blank">http://lists.debian.org/500D85F3.4000406@hutaubate.com.br




-- 
Leandro M. Pereira
Informática HUT
(12) 3625-7605 | cpd@hutaubate.com.br

Reply to: